Matrix Booking Knowledge Base

Why can't I reassign bookings?

Problem

  1. Why can’t I reassign my bookings?

  2. My bookings won’t reassign to the user I’ve selected.

Causes

There are 3 reasons why you might not be able to reassign a booking:

  1. Book on behalf hasn’t been enabled for that user to have bookings reassigned to them.

  2. Past or historical bookings by default.

  3. Your organisation uses our Microsoft 365 integration.

Solutions

Book on behalf

If book on behalf hasn’t been enabled by that user, it won’t be possible to reassign a booking to them. Ask them to add you as someone who can book on their behalf.

Historical bookings

By default, historical bookings can’t be edited, including reassigning bookings. If you want this feature switched on, raise a change setup support ticket and our team will get this sorted for you.

Microsoft 365 integration

If you have our Microsoft 365 integration, the reassign bookings functionality isn’t supported by Microsoft. Bookings can only be reassigned in Matrix Booking without the integration.

Learn more about our Microsoft 365 integration